PHP sena versija

Išskleist
2014-01-18 13:20 #11029 nuo Martis33
Martis33 atsakė į temą: Ats: PHP sena versija
Sveikas,
geriau atsisiųsk wamp serverį, kuris turi naujesnę php versiją ( www.wampserver.com/en/ )
Arba gali naudot kitas alternatyvas:
Easyphp - palaiko kelias php versijas ( www.easyphp.org/ )
OpenServer - paiko kelias php versijas ( open-server.ru/ )
Pats naudoju OpneServer

Tikrai daugiau dalykų padarytume, jei nelaikytume jų neįmanomais.
Jis(-i) pasakė AČIŪ: Laineris84

Norėdami dalyvaut diskusijoje prašome Prisijungti arba Sukurti sąskaitą.

  • Laineris84
  • Laineris84 avataras Temos autorius
  • Lankytojas
  • Lankytojas
2014-01-18 13:13 #11028 nuo Laineris84
Laineris84 sukūrė temą: PHP sena versija
Sveiki, instaliujant joomla 3.2 , taciau uzejus i wamp->localhost, staiga pasirodo uzrasas: Your host needs to use PHP 5.3.1 or higher to run this version of Joomla

Gal reik kita joomla versija bandyt diegt, ar kaip kitaip galima isvairuot sia situacija?

Is anksto dekui

Norėdami dalyvaut diskusijoje prašome Prisijungti arba Sukurti sąskaitą.

Puslapio sukūrimo laikas: 0.178 sekundžių
Forumas naudoja Kunena forumas

Informuojame, kad šioje svetainėje naudojami slapukai (angl. cookies). Blokuoti slapukus jūs galie atlikę atitinkamus nustatymus  naršyklėje.